TLS 1.0/1.1 による通信廃止のお知らせ

現在 JECTOR では、セキュリティ強化のため
「TLS 1.0/1.1」による通信を廃止いたしております。

そのため、下記の TLS1.2 設定対応可能ブラウザ以外をご利用の場合、
JECTOR へ接続することができません。
接続できない場合は、恐れ入りますが、ブラウザのバージョンアップをご検討
いただけますようお願いいたします。

<TLS1.2 設定対応可能ブラウザ>

  • Google Chrome 30 以上
  • Firefox 24 以上
  • Internet Explorer 8 以上
  • Safari 7 以上


※ 上記ブラウザをご利用の場合でも、TLS1.2 の設定が無効となっている場合、
  接続できません。各ブラウザの設定にて TLS1.2 を有効にしていただけますよう
  お願いいたします。

※ 上記は JECTOR の 動作環境 ではサポート外のブラウザも含まれているため、
  今後のバージョンアップ等によりご利用いただけなくなった際には、
  アップデートをお願いする可能性がございます。

お手数をおかけいたしますが、何卒ご理解、ご協力のほどお願いいたします。

他にご質問がございましたら、リクエストを送信してください

コメント